"Request Error - There was a problem opening the page" when testing ADFS SSO Connection "Request Error - There was a problem opening the page" when testing ADFS SSO Connection

"Request Error - There was a problem opening the page" when testing ADFS SSO Connection

Eden Davis Eden Davis

Issue

When testing the connection to ADFS in the Autodesk Account, the following error is presented: 

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Cause

Missing the Name ID attribute:

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Affected Software

Autodesk Account / ADFS / SSO 

Resolution

Have your IT/Domain Admin add the Name ID attribute to the existing list: 

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Steps to complete this can be found here: Active Directory Federated Services (AD FS) Configuration

Enter the rule name (e.g.,NameId), select the claim typeWindows account name, set the outgoing claim type toName ID, and select the ID FormatTransient Identifier. Then click Finish.

If the issue persists, there are additional steps to try here: “Request error There was a problem opening this page.” when signing in using Autodesk Single Sign-On (SSO)

If done correctly, after testing the connection again, you should see the following: 

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Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST: