Issue
When testing the connection to ADFS in the Autodesk Account, the following error is presented:
Cause
Missing the Name ID attribute:
Affected Software
Autodesk Account / ADFS / SSO
Resolution
Have your IT/Domain Admin add the Name ID attribute to the existing list:
Steps to complete this can be found here: Active Directory Federated Services (AD FS) Configuration
Enter the rule name (e.g.,NameId), select the claim typeWindows account name, set the outgoing claim type toName ID, and select the ID FormatTransient Identifier. Then click Finish.
If the issue persists, there are additional steps to try here: “Request error There was a problem opening this page.” when signing in using Autodesk Single Sign-On (SSO)
If done correctly, after testing the connection again, you should see the following:
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call