Issue
In the Test and turn on SSO phase, when adding users to test SSO, you encounter the following error:
Cause
Users do not exist in the Autodesk Account or have not verified their Autodesk Account.
Affected Software
Autodesk Account / SSO
Resolution
- Navigate to User Management > By User
- Ensure the test user added has a Verified account status:
- Update the list of test users accordingly.
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST.
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