Issue
After updating to Revu 20.2.80, users are unable to open documents or files in Bluebeam.
Cause
Outdated C++ Redistributables.
Affected Software
Revu 20.2.80
Resolution
This has been resolved as of Revu 20.2.85. Users should update to Revu 20.2.85 or higher to resolve the issue.
Workarounds
Install the latest supported Visual C++ Redistributables
- Navigate to the following location on the Windows® support site: The latest supported Visual C++ downloads
- Download the x64 and x86 Windows Visual C++ installer by clicking the links next to x64 and x86
- x86 bit: vc_redist.x86.exe
- x64 bit: vc_redist.x64.exe
- Run the installer by clicking on the .exe file wherever you saved it. Usually, it's saved to your Downloads folder.
- Once it's been installed, reboot the computer and try to open Revu
If documents are still not displaying after reinstalling Visual C++ Redistributable, attempt resetting Revu's settings: How to backup, reset, & restore Revu settings | Bluebeam Technical Support
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST.
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