Issue
The user is experiencing one of the following issues:
- Clearing the collaboration cache doesn’t resolve an issue when opening or linking a model (How to clear a corrupt/damaged cloud work shared model or outdated link from the system in Revit)
- Desktop Connector updates fail to install
- Desktop Connector experiences fatal errors (or crashes) when launched
- General wackiness from Desktop Connector is observed
Cause
Desktop Connector installation has become corrupt.
Affected Software
Desktop Connector (any version).
Resolution
If you are unfamiliar with uninstalling software and registry keys, we recommend working with CADD Care to complete the following steps.
Note: Admin rights are needed to accomplish these tasks. If you do not have admin rights, working with your IT is the best path forward.
- Uninstall Desktop Connector through the Control Panel
- Delete the following folders (replacing User/USERNAME with your information):
C:\Users\<USERNAME>\AppData\Local\Autodesk\Desktop Connector
C:\Users\<USERNAME>\AppData\Local\Autodesk\Web Services\DesktopConnector - Delete the following registry keys (be advised that it is recommended first to export out or ‘save’ a copy of the current registry before deleting or modifying any keys):
HKEY_CURRENT_USER>SOFTWARE>Autodesk>Autodesk Desktop Connector
HKEY_LOCAL_MACHINE>SOFTWARE>Autodesk>Desktop Connector
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call