Issue
The customer needs to verify Host Name or MAC address in a license file, or users receive the error below when trying to launch Autodesk software using a license server.
Cause
Usually, the cause is with the license file - either the details are incorrect (Host Name or MAC address), or the license file is expired.
Resolution
- Confirm the Server Host Name and MAC address
- Export the debug log files
- You can find this by opening up your LMTools > Config Services tab > noting the file path to the debug logs
- Search for "Host Info" to return info about the Host Name and MAC address used and listed in the license file
- Verify that the Host Name listed in the license file is correct
- Verify that the MAC address (Host ID) listed in the license file and the MAC address (Host ID) of the license server is correct
- If these are not identical, the license file contains an incorrect MAC address. The license file will need to be regenerated.
- Create a new license file
- Swap out the current license file with the new license file by following these steps: How to Switch out a Network License File
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST.