Identifying an incorrect Host Name or MAC Address Identifying an incorrect Host Name or MAC Address

Identifying an incorrect Host Name or MAC Address

Mia Khan Mia Khan

Issue

The customer needs to verify Host Name or MAC address in a license file, or users receive the error below when trying to launch Autodesk software using a license server.

Graphical user interface, text, application

Description automatically generated

Cause

Usually, the cause is with the license file - either the details are incorrect (Host Name or MAC address), or the license file is expired. 

Resolution

  1. Confirm the Server Host Name and MAC address
  2. Export the debug log files 
    • You can find this by opening up your LMTools > Config Services tab > noting the file path to the debug logs
  3. Search for "Host Info" to return info about the Host Name and MAC address used and listed in the license file
  4. Verify that the Host Name listed in the license file is correct
  5. Verify that the MAC address (Host ID) listed in the license file and the MAC address (Host ID) of the license server is correct 
    • If these are not identical, the license file contains an incorrect MAC address. The license file will need to be regenerated. 
  6. Create a new license file
  7. Swap out the current license file with the new license file by following these steps: How to Switch out a Network License File

 

Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST.