What to do if the Autodesk BIM Collaborate Pro service goes down What to do if the Autodesk BIM Collaborate Pro service goes down

What to do if the Autodesk BIM Collaborate Pro service goes down

Mike Jeon Mike Jeon

 

Issue:

Unable to work on a Revit model with Cloud Worksharing enabled due to the Autodesk BIM Collaborate Pro service being down.

Cause:

As with all cloud services, there is always a chance that the services on the Autodesk Construction Cloud will be disrupted.

Solution:

To continue work, local models from the BIM Collaborate Pro project will need to be re-saved to a local file server as Central Models. Models will need to be saved and accessed from a physical LAN server. Cloud services such as Box, Dropbox, and OneDrive will not work with Worksharing enabled.

If that's not possible, then only one user can work in the model saved to their C:\ drive.

Local Models from CollaborationCache

Local models for projects using Cloud Worksharing are saved to the "CollaborationCache" folder for each user as shown in the path below:

C:\Users\<USERNAME>AppData\Local\Autodesk\Revit\Autodesk Revit 20xx\CollaborationCache

Note that the names of the folders after "CollaborationCache" are automatically generated for the ACC Account Hub, ACC Project, and Cloud Workshare models. The names will not make them obvious to identify the models and will require other methods to select the correct one, such as by the Date Modified or by changing the view type to "Extra Large Icons" in File Explorer.

Re-save the Central Model

After the BIM Collaborate Pro service is restored, the existing Central Model needs to be replaced with the Central Model updated from the LAN server.

Delete the existing model in Autodesk Docs, as Cloud Worksharing will not allow for existing models to be overwritten.

Also delete all existing local models for the project and allow for the models to be remade in the CollaborationCache.

Open the model from the LAN Server in Revit and re-save to Autodesk Docs with Cloud Worksharing enabled.