Unable to open Revit Cloud Model Unable to open Revit Cloud Model

Unable to open Revit Cloud Model

Eden Davis Eden Davis

Issue

You are receiving the error: "The operation could not be completed. Please try again." when trying to open a Revit Cloud Model.

Cause

There are a couple of "usual suspects" that can cause this error. The most frequent causes are that either a) the model has not been published to the cloud in a long time or b) the collaboration cache has become corrupt (usually as a result of the first).

Remember, in addition to "Sync with Central" it is a best practice to Publish your model to the cloud regularly (Publish Cloud Models).

Affected Software

ex. Revit (2020-2024)

Resolution

  • Option 1: Open the model with an Audit
  • Option 2: Ensure that you're opening the "Latest published"
  • Option 3: Clear Collaboration Cache
  • Option 4: Run all available updates and/or Perform a Clean Uninstall and Reinstall of Revit

Option 1: Open the model with an Audit

    1. From the Revit Home Screen > Select Autodesk Docs
    2. Navigate to the problematic file
    3. Click on the Options menu (3 dots)
    4. Select Open and Audit and see if the project opens
    5. If it does, you should see in the Audit where the problem lies. 

Option 2: Ensure that you're opening the "Latest published"

  1. From the Revit Home Screen > Select Autodesk Docs
  2. Navigate to the problematic file
  3. Look to see if there is an Update Available
  4. Click on the Options menu (3 dots)
  5. Select Publish Latest

After it's done Processing, it should look like this:

Option 3: Clear Collaboration Cache

Option 4: Run all available updates and/or Perform a Clean Uninstall and Reinstall of Revit

 

Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST: