Revu 20 Deployment is not Registering or Delayed Authorization is not working Revu 20 Deployment is not Registering or Delayed Authorization is not working

Revu 20 Deployment is not Registering or Delayed Authorization is not working

Callum Younce Callum Younce

Issue

After deploying Revu 20 the user receives the error "Reboot is Pending."

MST or log files contain multiple errors.

Cause

Revu 20 is not registering Delayed Auth due to incorrect or missing licensing information in the deployment.

Affected Software

Revu 20 or Revu 20 Configuration Editor

Resolution

Check the values for licensing information in the Configuration Editor. If the Serial Number or Product Key are missing, add them. Note: The values are CASE SENSITIVE. Check for lowercase values in the Product Key.

 

Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST: