Issue
The user is preparing to use a license offline or is experiencing issues using a license offline within the 30 allowed days.
Cause
If the user is experiencing issues using their sign-in license offline, it is likely due to an outdated Licensing Service or Incorrect Settings for Windows Services.
Note: Cloud software like ACC cannot be used without a stable internet connection.
Affected Software
Standalone/Sign-in licenses and any non-cloud supported Autodesk Product.
Resolution
Per the following article — Internet connection requirements for Autodesk software under subscription:
Subscription with single-user access: For a subscription with single-user access, named users need to connect to the internet every 30 days and sign in to the software so the product stays up-to-date and verifies that the subscription is still current (a reminder message will appear 7 days prior to needing to reconnect). Please do not log off after the license activation.
Ensure that the Autodesk Licensing Service is up-to-date and that the settings below are enabled:
- Type "Services.msc" into the Windows search.
- Navigate to the Autodesk Desktop Licensing Service.
- Right-click it and select "Properties"
- Select the "Log On" tab.
- Change "Log on as:" to "Local System account" and select "Allow service to interact with desktop".
- Select the "Apply" button.
- Restart the product.
It is highly recommended to test the machine without an Internet connection and make sure that it appropriately displays "You have ## days to establish an Internet connection."
If the machine has already lost an internet connection and the above changes are made, they may not take effect until connecting to a network.
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call
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