Issue
After one installation of AutoCAD is removed, the user gets a "Windows cannot find '[path]\acad.exe'. Make sure you typed the name correctly, and then try again" error when trying to open a file directly in AutoCAD
Cause
A corrupt installation left residual files behind after being uninstalled or DWG TrueView is corrupt.
Affected Software
AutoCAD Products
Resolution
Make sure you have performed a clean uninstall for AutoCAD first (How to perform a Clean Uninstall of Autodesk products on Windows).
Install DWG TrueView:
- Install the version of DWG TrueView that matches the version of AutoCAD (see Download DWG TrueView)
- Delete the following registry keys:
HKEY_CLASSES_ROOT\.dwg
HKEY_CURRENT_USER\Software\Classes\.dwg
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.dwg
HKEY_CURRENT_USER\Software\Microsoft\Windows\Roaming\OpenWith\FileExts\.dwg - Start AutoCAD
- A dialog pops up. Choose "Always reassociate DWG files with AutoCAD (recommended)"
Warning!
Improperly editing the Windows registry can make your computer operating system unusable. The Microsoft knowledge base provides critical information that you need to know about the registry. Use the Microsoft Registry Editor only at your own risk and only after backing up the registry as outlined for your operating system in the Microsoft article. How to back up and restore the registry in Windows and in the related solution. How to back up the system registry. We highly recommend assistance from support or your IT if you are not comfortable editing the registry.
Additional Resources:
- How to perform a Clean Uninstall of Autodesk products on Windows
- "Windows cannot find..." [File name].dwg, acad.exe, or acadlt.exe when double-clicking a DWG file to open in AutoCAD products
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call
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