Issue
When Installing a deployment package made from the Autodesk Account's Custom Install Tool to a network drive/server, you receive the following error:
You have verified that the path is accessible in File Explorer and ruled out permissions (right-click the folder you're trying to use and go to Properties > Security — make sure the folder has the appropriate permissions to read, write, execute, etc.) — If not, do this first!
Cause
The defined path is not UNC (Universal Naming Convention).
Affected Software
Custom Install Tool, Network Server/Drive
Resolution
UNC (Universal Naming Convention) is recommended by Autodesk for network drives. Re-create the deployment using a UNC path name, For example:
If the original path was: f:\projects\software
Try this instead: \\server-name\f:\projects\software
As a best practice, make sure the specified path is an Empty Folder.
Resources
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call
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