Project members are unable to access project files unless admin access is granted Project members are unable to access project files unless admin access is granted

Project members are unable to access project files unless admin access is granted

Mia Khan Mia Khan

Issue

Members are unable to access project files unless the role is changed to Project or Account Admin in BIM 360. Any other permissions level members are unable to see files in the web browser.

Cause

Members are not assigned proper folder permissions to access folders or files in the project. By default, Account Administrators and Project Administrators get full access to every folder in the project. 

Affected Software

BIM 360

Resolution

The BIM 360 Account Admin should first confirm that the users have been added to the member directory by doing the below: 

  1. Go to https://admin.b360.autodesk.com/
  2. Select the Members tab to go to the Member Directory
  3. Make sure all users are accounted for here.

 

The Project Admin should next do the below to confirm the project members have the correct folder permissions assigned: 

  1. Navigate to the specific Project > Members tab
  2. Ensure all users are still present
  3. Go to Project > Document Management 
  4. Find the parent folder that the user needs access to > click 3 dots to the right > select Permission Settings
  5. From the Permissions window, confirm if your users are listed with the correct folder permissions
    • Note: Users will need at least View + Download + Upload + Edit permission to work on cloud workshared models in Revit. 
  6. If users are not listed, click Add  > enter their user info to select them > set their folder permissions. 

 

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