Issue
After signing in with the appropriate credentials for an Autodesk program, the following message pops up, and force quits the software.
Product License - Not Found
The product license is no longer available. Please save your work and shutdown.
<number> minutes remain before <product> will be shut down
Causes
- Software not assigned on the Autodesk Account.
- Corrupted Autodesk Identity Manager Component.
- Missing updates for Autodesk Desktop Licensing Service, Single Sign-On Component (AdSSO) and, Autodesk Identity Manager.
- Corrupted licensing information stored on the system.
- Network restrictions.
Affected Software
Resolution
To solve this, try one or more of the following:
Verify that the software is listed and assigned under the Products and Services section of your Autodesk Account
See Assign Products and Services to Users in the New View.
Uninstall and Reinstall the Autodesk Desktop Licensing Service
Follow these steps:
- How to uninstall Autodesk Desktop Licensing Service.
- How to download and install Autodesk Desktop Licensing Service.
Uninstall and reinstall the Autodesk Identity Manager component (2024 products)
- Right-click the Windows button (Logo).
- Choose "Apps and Features".
- Select "Autodesk Identity Manager" and uninstall it.
- Reboot the machine.
- Download the newest version of Autodesk Identity Manager.
- Install the downloaded component.
Update the Autodesk Desktop Licensing Service, the Autodesk Single Sign-On, and the Autodesk Identity Manager Components.
Update | Download from |
Autodesk Desktop Licensing Service | |
Autodesk Single Sign-On Component (AdSSO) | |
Autodesk Identity Manager |
Reset the local login/licensing cache
- Versions 2020 and later: How to reset local login cache for Autodesk desktop software.
- Versions 2019 and earlier: see section "Autodesk 2019 and earlier product release" from How to reset license activation for an Autodesk product for stand-alone license with single-user access.
Verify that the required URLs and ports can pass through the firewall or proxy environment
See Which URLs/Protocols need to be allowed for Autodesk Subscription Licensing.
Disable all Antivirus and security programs to ensure they are not blocking or stopping the Autodesk Licensing Service
See Autodesk Licensing Service: Known Conflicting Applications.
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call
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