Unable to Proceed with Free Conversion for Revu 21 Self-upgrade Unable to Proceed with Free Conversion for Revu 21 Self-upgrade

Unable to Proceed with Free Conversion for Revu 21 Self-upgrade

Eden Davis Eden Davis

Issue

A customer who is converting outside of the 30-day window before their renewal is unable to proceed with the $0 conversion.

Cause

The “Renew my Complete plan” checkbox is checked.

Affected Software

Bluebeam Self-upgrade Portal

Resolution

By default, the “Renew my Complete plan” checkbox is enabled for customers outside of the 30-day window for renewal. Uncheck the box to proceed:

If you are unable to check the box, please reach our team to escalate the issue for you.