Various issues with Desktop Connector in a Virtual Environment Various issues with Desktop Connector in a Virtual Environment

Various issues with Desktop Connector in a Virtual Environment

Eden Davis Eden Davis

Issue

The following issues may occur when using Desktop Connector in a Virtual Environment:

  • Desktop Connector crashes with an Error Report
  • Desktop Connector virtual drives do not appear

Cause

The Desktop Connector application is currently not supported in virtual environments such as Citrix, FSLoginX, Microsoft Azure Virtual Desktop. 

This is not a license issue, but rather because roaming profiles with this method store all the profile data on a remote server location, breaking the rules around where a Desktop Connector workspace can be located.

It is important to note that the workspace must be on a permanent local storage drive. At this time, please consider this a system requirement for the Desktop Connector. 

Affected Software

ex. Desktop Connector

References:

Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST: