Issue
An admin has provided a BIM 360 or ACC entitlement, added the user to the BIM 360 or ACC account and the required project.
The user has received and clicked the invitation email but remains stuck in "Not Invited" status in ACC or BIM 360, as seen below:
Cause
A network issue or error has caused the user's status to become stuck.
Affected Software
BIM 360 or ACC (Autodesk Construction Cloud)
Resolution
The admin should delete the user at the account level and re-add them to the account. Once the user is re-added on an account level, add the user to any project within the account.
This should trigger a project invite email to the end user. The end user to check for project access via the project invite email.
Related to: