Issue:
When trying to access a course in CADD Community or Global eTraining, the "Sorry, we couldn't find any results" dialog pops up with no way to start a course.
Cause:
Users view "My Courses" before enrolling in a course. Only by enrolling in a course will results appear in the My Courses view.
Resolution:
Users must first enroll in a course.
To enroll in a course:
- From the CADD Community home page, click on Add new courses.
- Note: Alternatively, you can use the search bar and enter any search term to pull up a list of relevant courses.
- Select CADD Community or Global eTraining.
- Navigate to your desired course and click Activate to enroll, then Start to launch the course.
- When automatically taken to the course contents, users can press Start next to a lesson plan to launch the lesson.
Watch a quick video of the process here: How to enroll in a course - CADD Community
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST.