"Sorry we couldn't find any results" when accessing CADD Community Library "Sorry we couldn't find any results" when accessing CADD Community Library

"Sorry we couldn't find any results" when accessing CADD Community Library

Mia Khan Mia Khan

Issue: 

When trying to access a course in CADD Community or Global eTraining, the "Sorry, we couldn't find any results" dialog pops up with no way to start a course. 

Cause: 

Users view "My Courses" before enrolling in a course. Only by enrolling in a course will results appear in the My Courses view.

Resolution:

Users must first enroll in a course. 

To enroll in a course: 

  1. From the CADD Community home page, click on Add new courses
    • Note: Alternatively, you can use the search bar and enter any search term to pull up a list of relevant courses.
  2. Select CADD Community or Global eTraining. 
  3. Navigate to your desired course and click Activate to enroll, then Start to launch the course. 
  4. When automatically taken to the course contents, users can press Start next to a lesson plan to launch the lesson. 

Watch a quick video of the process here: How to enroll in a course - CADD Community

 

 

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