Error: "You don't have access to Bluebeam Gateway" Error: "You don't have access to Bluebeam Gateway"

Error: "You don't have access to Bluebeam Gateway"

Eden Davis Eden Davis

Issue:

When attempting to access the Gateway Admin Portal (https://portal.bluebeam.com/Gateway), you can successfully login but receive the error "You don't have access to Bluebeam Gateway," as seen below: 

mceclip0.png

Cause:

Gateway Admin has not been setup.

Resolution:

When a Gateway-eligible account is first set up, the system should automatically send an invite to the admin. First, check your email for a "Gateway Admin Invitation," including the spam folder.

Note: You must be the License Owner for the Bluebeam Software contract to be eligible for Gateway access.

 

 

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