Issue
When attempting to open a cloud model, you may receive a warning or error message like the one below:
Cause
There may have been an error or an interruption when syncing the cloud model that has led to damage and corruption in Collaboration Cache.
Affected Software
ex. Revit Cloud Worksharing
Resolution
Clear Collaboration Cache and PacCache. To clear a corrupt/damaged cloud workshared model or outdated link from the system:
- Close Revit.
- Create a folder called Cache on the Desktop.
- Create a folder called Collab and Pac inside the Cache folder on the Desktop.
- Move the contents of the PacCache and CollaborationCache folders to the corresponding folders created on the desktop:
- Collaboration cache folder location:
-
C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit ####\CollaborationCache
-
- PacCache folder location:
-
C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\PacCache
-
- Note: You may need to enable Hidden Items to access the folders above. Do not move the Logs folder or the .json file.
- Collaboration cache folder location:
- Open the problematic file in Revit (this will recreate the cache and clear any corrupt/damaged cloud workshared cache data).
- Open the Desktop folders from Step 2 and the original folder location of the Cache files.
- Move the files that were not recreated back into the original Cache folders.
- Note: If none of the files are moved back into the original cache folders, the cache for other projects will need to be recreated, slowing down the initial time it takes to open the file.
From: How to clear a corrupt/damaged cloud workshared model or outdated link from the system in Revit
Contact Support
If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST:
- 📧 Submit a Request
- 📞 (703) 924-5310 or Schedule a Call