BIM 360 Projects are missing from Revit, but can be accessed online BIM 360 Projects are missing from Revit, but can be accessed online

BIM 360 Projects are missing from Revit, but can be accessed online

Eden Davis Eden Davis

Issue

You are able to see your project in ACC or BIM 360 (or, other users can see it) but it does not appear in Revit.

Cause

The two most common causes of this issue are:

  • The Desktop Connector is not installed
  • The project was created in a different version of Revit

Affected Software

Revit 2018-Revit 2023

Resolution

Install the Desktop Connector

As a best practice, always keep the Desktop Connector installed and up-to-date when working with BIM Collaborate Pro and Revit Cloud Workshare.

Install Desktop Connector

Upgrade the Revit Project

If the Desktop Connector is installed and up-to-date, then confirm the project was created in the same version of Revit that you are trying to access it from. 

Contact your Project Admin to the follow the steps below:

BIM 360

  1. Sign in to the BIM 360 Project Admin site.
  2. Select the Project Admin Module
  3. Go to the Services tab > Document Management > Revit Cloud Model Upgrade
  4. Check the "Current Release"

mceclip0.png

ACC / Unified Platform

  1. Sign in to the ACC site.
  2. Select the project, and make sure you are in the Docs module.
  3. Go to the Settings > Revit Cloud Model Upgrade
  4. Check the "Current Release"

mceclip1.png

Note: Upgrades made to a model will affect all users. Make sure it's OK to upgrade or open the project in the "Current Release" version.

 

 

Contact Support

If you are still experiencing issues or have further questions, please reach out to our support team Monday through Friday, 8:00 AM—5:00 PM EST: