Clear Collaboration cache to open corrupt Revit Cloud Workshared models Clear Collaboration cache to open corrupt Revit Cloud Workshared models

Clear Collaboration cache to open corrupt Revit Cloud Workshared models

Eden Davis Eden Davis

Issue

You're unable to open a cloud workshare model, or run into one of the issues below: 

0EM3g000001CiVn.jfif

0EM3g000001R53X.jfif

Even after opening with "Audit" or selecting "Reload From" within Manage Links, the cloud link still remains outdated and loads previous versions.

Other users may or may not experience the same issue.

You may find Revit Journal Entries that include: 

'status: ERROR : Cannot connect to central model
'C 28-Feb-2022 12:45:18.934; 0:< openDocumentFileForUI: The model could not be opened: Attempted to access an unnamed file past its end. (CArchiveException 3)

Cause

The cloud workshared model has become corrupt. Some causes of corruption include:

  • The model has not been published in a very long time
  • Multiple users attempting to save/sync at the same time
  • Excessively large file sizes
  • Poor network connection when syncing/publishing, etc.
  • An outdated link is being accessed/cached

Affected Software

ex. Revit 2018-2023

Resolution

Part I: Clear collaboration and Pac cache

To clear a corrupt/damaged cloud workshared model or outdated link from the system:

  1. Create a folder called Cache on the Desktop.
  2. Create a folder called Collab and Pac inside the Cache folder on the desktop.
  3. Move the contents of the PacCache and CollaborationCache folders to the corresponding folders created on the desktop.

Collaboration cache folder location, where #### is the Revit version:

C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit ####\CollaborationCache

PacCache folder location:

 C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\PacCache

Note: Do not move the Logs folder or the .json file.

Part II: Replace the old cached files

  1. Open the problematic file in Revit.
    • Note: This will recreate the cache and clear any corrupt/damaged cloud workshared cache data.
  2. Open the Desktop folders and the original folder location of the Cache files from Part I.
  3. Move the files that were not recreated back into the original Cache folders.​​​​​​
    • Note: If none of the files are moved back into the original cache folders, the cache for other projects will need to be recreated which will slow down the initial time it takes to open the file.

 

Contact Support

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